Parches para Data Protector 6.20

Si ya has actualizado a Data Protector versión 6.20 o planeas hacerlo en breve debes saber que ya existen parches disponibles.

Si tienes un contrato de soporte válido basta con ingresar a http://support.openview.hp.com/selfsolve/patches y descargar los parches, para ingresar necesitarás una cuenta de HP Passport.

DP*BDL_00621: Lazado 24 de Febrero de 2012. Parche considerado crítico. No requiere reinicio. No es una nueva versión del producto simplemente se ha cambiado el formato de nombre a los parches.

  • Windows: DPWINBDL_00621
  • HP-UX (Itanium/PA-Risc): DPUXBDL_00621
  • Linux : DPLNXBDL_00621
  • Solaris: DPSOLBDL_00621

Existe un hotfix que se debe instalar posterior al parche 00621: SSPNT620_008 sólo si se presentan los siguientes síntomas:

  • Luego de actualizar a Data Protector v6.21,
    • La interfaz gráfica (GUI) no muestra correctamente la configuración de los dispositivos Multipath.
    • Las funciones ‘Enter/Eject/Erase’ es muestran deshabilitadas en la interfaz gráfica (GUI).
La única forma de obtener este hotfix es mediante el Soporte de HP.

¿Algún comentario?

Tagged ,

3 thoughts on “Parches para Data Protector 6.20

  1. Anónimo says:

    Hola Marconi

    estuve leyendo algunas publicaciones y me parecieron interesantes, y quria pedirte un favor, tengo un problema con un systema dataprotector 6.20 y nose como solucionarlo, no se si me podrias colaborar cn el tema

    mi correo es sadycuatin@hotmail.com

  2. cdcm says:

    hola no cuento con un contrato actual. Pero tengo la licencia, necesito parches para la versión 7, tendrás alguna información a cerca de ello?

  3. mpoveda says:

    @cdcm si no tienes contrato de soporte activo no puedes actualizar ni tener acceso a parches.

    Saludos.

Leave a Reply

Your email address will not be published. Required fields are marked *